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Error - 'There are No Listeners Connected for the Endpoint'

Updated this week

Causes:

  • Access Connect is not installed on the SQL or an RDS server.

  • The Access Connect Service is not running on the server.

Please can you ensure your 'Access Connect Service' is running, as this error message will usually refer to the Service being stopped. The Service will be installed on your SQL or RDS Server.
Therefore, you can ask your IT to see if the Service is running.

Solution 1:

If Access Connect has not been installed and set up, then it would be required of the IT department to review the article Access Digital Tax: Connection Setup Guide, to make Dimensions "aCloud ready" and to install and configure Access Connect.

Solution 2:

On the server please check the Services to ensure:

  • The Connect service is running.

  • The Connect service is set to Automatic startup.

  • The Connect service is logged on as a domain admin with full admin rights to the server and database.

  • There is no network restriction which may be preventing the server to communicate with *.accessacloud.com .

To aid with this, the Connect service logs can be reviewed using Event Viewer.
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Following this, if the Dimensions data source still fails to show the database options, or provides a different error, please review the article about a Problem Executing the Configured Procedure

Solution 3

The credentials used against the access connect service are incorrect.
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If you raise a new case and title this article someone from Access can check this and get the password reset and updated if needed.

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