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Error: 'There are No Listeners Connected for the Endpoint'

Causes

  • Access Connect is not installed on the SQL or RDS server.

  • The Access Connect Service is not running on the server.

Ensure the **Access Connect Service** is running — this error typically means the service has stopped. The service is installed on your SQL or RDS server. Ask your IT team to check.

Solution 1

If Access Connect has not been installed and set up, then it would be required of the IT department to review the article Access Digital Tax: Connection Setup Guide, to make Dimensions "aCloud ready" and to install and configure Access Connect.

Solution 2

On the server please check the Services to ensure:

  • The Connect service is running.

  • The Connect service is set to Automatic startup.

  • double space is logged on as a domain admin with full admin rights to the server and database.

  • There is no network restriction which may be preventing the server to communicate with *.accessacloud.com .

To aid with this, the Connect service logs can be reviewed using Event Viewer.

Following this, if the Dimensions data source still fails to show the database options, or provides a different error, please review the article about a Problem Executing the Configured Procedure

Solution 3

The credentials used with the Access Connect service are incorrect. Contact support — they can check this and reset the password if needed.

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